Character APIs for interaction with characters are down.

Incident Report for Convai

Resolved

All services are fully restored now.
Posted May 10, 2023 - 13:10 UTC

Monitoring

The fix has been rolled out. All services should be partially restored now.
Posted May 10, 2023 - 12:41 UTC

Update

The fix has been implemented and we are starting to roll it out. Next update in 1 hour.
Posted May 10, 2023 - 12:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 10, 2023 - 06:22 UTC

Identified

Issue identified and a fix is being applied.
Posted May 10, 2023 - 06:21 UTC
This incident affected: Character API (Character APIs (GPRC)).