Convai Playground Degraded Experience

Incident Report for Convai

Resolved

This incident has been resolved.
Posted Aug 10, 2024 - 02:02 UTC

Monitoring

We recently identified an issue that was preventing some users from logging into the Convai Playground.
Posted Aug 10, 2024 - 01:00 UTC
This incident affected: Character API (Character APIs (GPRC)) and Playground UI (Convai Playground).