Character Response Downtime

Incident Report for Convai

Resolved

There was a temporary outage, which is back to normal operation now.
Posted Jun 08, 2023 - 07:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 08, 2023 - 07:34 UTC

Investigating

There is an increased rate of errors for Character Response. We are currently looking into it.
Posted Jun 08, 2023 - 07:33 UTC
This incident affected: Character API (Character APIs (GPRC)) and Playground UI (Convai Playground).