Convai Core API Server — service disruption

Incident Report for Convai

Resolved

Convai Core API Server has been restored. We're continuing to monitor.
Posted Jun 12, 2026 - 11:41 UTC

Investigating

We're investigating elevated error rates / availability issues with Convai Core API Server. The Convai team has been notified and is looking into it. Further updates will be posted here.
Posted Jun 12, 2026 - 11:40 UTC
This incident affected: Convai Core API Server.